AMPPS da Versiyon Yükseltme İşlemi (bir uyarı) ve Yedekleme !

AMPPS programını epey övmüştüm daha önce, halen de çok iyi olduğunu iddia ediyorum.

Yeni bir versiyon çıkmışsa şayet bunu AMPPS ın kontrol panelinde, Help kısmındaki Update check den veya programın sitesindeki Download kısmından Update Package i seçerek yapınız. Aksi halde, yani yeni sürümü direk kurma yoluna giderseniz, Kurduğunuz Scriptlere erişim sağlayamayacaksınız.

Bir de AMPPS da herşeyin yedeklenmesini istiyorsanız yapmanız gereken tek şey AMPPS klasörünün tamamının yedeğini almak olacaktır. En güvenli yol budur.

Bu bilgiler AMPPS ın destek ünitesinden alınmıştır. 5 Dakika gibi kısa bir sürede ücretsiz olarak dönüş sağlamışlardır. Gerçekten harikalar, daha ne diyeyim.
(Support Ticket diye bir sistemleri var, başta kulağa paralı gibi geliyor ama değilmiş (en azından şuan için) )

Son Dakika notu : Siz yine de en son sürümü ( şuan için 1.9) hemen kurmayın bazı bug lar olabiliyor.
Son Dakika notu2: Onun da çözümü varmış tabi, patch çıkarmışlar. Çalışıyor tıkır tıkır..

EDIT: Yedeklemiş olduğunuz Ampps kurulum dizini içerisinde bulunan Ampps klasörü, www klasörü ve mysql klasörlerini, yeni kurulum içerisine yapıştırıyorsunuz. Üzerine yaz uyarılarını onaylıyorsunuz.Ampps ana programından Apache Configuration (ayarları) kısmında {$path} kısmını , Ampps kurulum dizini ile değiştirmeniz gerekiyor. Ampps kontrol uygulamasının Apache ve Mysql servislerinin düzgün çalıştığını kontrol edin. Problem varsa hata kayıtlarına bakın. Daha önce Python kurulumunun (nedense) apache server ının çalışmasına engel